Este fallo se produce gracias a un fallo que tiene la versión que viene por defecto en la Ubuntu 7.10 Gutsy del programa xserver-xgl Para solucionar el problema tan solo tenemos que instalar el paquete xserver-xgl con el siguiente comando: sudo aptitude install xserver-xgl o sudo ap-get install xserver-xgl